error al isntal “paquete” para compilar las fuentes openmeetings en linux fedora 16

Versión para impresiónSend by email

Buenos dias

al realizar este paso

yum install gcc ncurses ncurses-devel make gcc-c++ libtermcap
libtermcap-devel zlib zlib-devel libtool bison bison-devel openssl-devel
bzip2 bzip2-devel wget

me genera este script y no me deja continuar con el siguiente paso:

Complementos cargados:langpacks, presto, refresh-packagekit

Configurando el proceso de instalación
El paquete ncurses-5.9-2.20110716.fc16.i686 ya se encuentra instalado con su versión más reciente
El paquete 1:make-3.82-8.fc16.i686 ya se encuentra instalado con su versión más reciente
No existe disponible ningún paquete libtermcap.
El paquete zlib-1.2.5-6.fc16.i686 ya se encuentra instalado con su versión más reciente
El paquete zlib-devel-1.2.5-6.fc16.i686 ya se encuentra instalado con su versión más reciente
El paquete openssl-devel-1.0.0g-1.fc16.i686 ya se encuentra instalado con su versión más reciente
El paquete bzip2-1.0.6-3.fc15.i686 ya se encuentra instalado con su versión más reciente
El paquete wget-1.12-4.fc16.i686 ya se encuentra instalado con su versión más reciente
Resolviendo dependencias
--> Ejecutando prueba de transacción
---> Paquete bison.i686 0:2.5-1.fc16 debe ser instalado
---> Paquete bison-devel.i686 0:2.5-1.fc16 debe ser instalado
---> Paquete bzip2-devel.i686 0:1.0.6-3.fc15 debe ser instalado
---> Paquete gcc.i686 0:4.6.2-1.fc16 debe ser instalado
--> Procesando dependencias: cpp = 4.6.2-1.fc16 para el paquete: gcc-4.6.2-1.fc16.i686
--> Procesando dependencias: glibc-devel >= 2.2.90-12 para el paquete: gcc-4.6.2-1.fc16.i686
--> Procesando dependencias: binutils >= 2.20.51.0.2-12 para el paquete: gcc-4.6.2-1.fc16.i686
--> Procesando dependencias: cloog-ppl >= 0.15 para el paquete: gcc-4.6.2-1.fc16.i686
--> Procesando dependencias: libmpc.so.2 para el paquete: gcc-4.6.2-1.fc16.i686
---> Paquete gcc-c++.i686 0:4.6.2-1.fc16 debe ser instalado
--> Procesando dependencias: libstdc++-devel = 4.6.2-1.fc16 para el paquete: gcc-c++-4.6.2-1.fc16.i686
---> Paquete libtool.i686 0:2.4-8.fc16 debe ser instalado
--> Procesando dependencias: automake >= 1.4 para el paquete: libtool-2.4-8.fc16.i686
--> Procesando dependencias: autoconf >= 2.58 para el paquete: libtool-2.4-8.fc16.i686
---> Paquete ncurses-devel.i686 0:5.9-2.20110716.fc16 debe ser instalado
--> Ejecutando prueba de transacción
---> Paquete autoconf.noarch 0:2.68-2.fc15 debe ser instalado
---> Paquete automake.noarch 0:1.11.1-5.fc14 debe ser instalado
---> Paquete binutils.i686 0:2.21.53.0.1-6.fc16 debe ser instalado
---> Paquete cloog-ppl.i686 0:0.15.9-3.fc15 debe ser instalado
--> Procesando dependencias: libppl_c.so.4 para el paquete: cloog-ppl-0.15.9-3.fc15.i686
--> Procesando dependencias: libppl.so.9 para el paquete: cloog-ppl-0.15.9-3.fc15.i686
---> Paquete cpp.i686 0:4.6.2-1.fc16 debe ser instalado
---> Paquete glibc-devel.i686 0:2.14.90-24.fc16.4 debe ser instalado
--> Procesando dependencias: glibc-headers = 2.14.90-24.fc16.4 para el paquete: glibc-devel-2.14.90-24.fc16.4.i686
--> Procesando dependencias: glibc = 2.14.90-24.fc16.4 para el paquete: glibc-devel-2.14.90-24.fc16.4.i686
--> Procesando dependencias: glibc-headers para el paquete: glibc-devel-2.14.90-24.fc16.4.i686
---> Paquete libmpc.i686 0:0.9-1.fc16 debe ser instalado
---> Paquete libstdc++-devel.i686 0:4.6.2-1.fc16 debe ser instalado
--> Ejecutando prueba de transacción
---> Paquete glibc-devel.i686 0:2.14.90-24.fc16.4 debe ser instalado
--> Procesando dependencias: glibc = 2.14.90-24.fc16.4 para el paquete: glibc-devel-2.14.90-24.fc16.4.i686
---> Paquete glibc-headers.i686 0:2.14.90-24.fc16.4 debe ser instalado
--> Procesando dependencias: glibc = 2.14.90-24.fc16.4 para el paquete: glibc-headers-2.14.90-24.fc16.4.i686
--> Procesando dependencias: kernel-headers >= 2.2.1 para el paquete: glibc-headers-2.14.90-24.fc16.4.i686
--> Procesando dependencias: kernel-headers para el paquete: glibc-headers-2.14.90-24.fc16.4.i686
---> Paquete ppl.i686 0:0.11.2-3.fc16 debe ser instalado
--> Procesando dependencias: libpwl.so.5 para el paquete: ppl-0.11.2-3.fc16.i686
--> Ejecutando prueba de transacción
---> Paquete glibc-devel.i686 0:2.14.90-24.fc16.4 debe ser instalado
--> Procesando dependencias: glibc = 2.14.90-24.fc16.4 para el paquete: glibc-devel-2.14.90-24.fc16.4.i686
---> Paquete glibc-headers.i686 0:2.14.90-24.fc16.4 debe ser instalado
--> Procesando dependencias: glibc = 2.14.90-24.fc16.4 para el paquete: glibc-headers-2.14.90-24.fc16.4.i686
---> Paquete kernel-headers.i686 0:3.2.7-1.fc16 debe ser instalado
---> Paquete ppl-pwl.i686 0:0.11.2-3.fc16 debe ser instalado
--> Resolución de dependencias finalizada
Error: Paquete: glibc-headers-2.14.90-24.fc16.4.i686 (updates)
           Necesita: glibc = 2.14.90-24.fc16.4
           Instalado: glibc-2.14.90-24.fc16.6.i686 (@updates-testing)
               glibc = 2.14.90-24.fc16.6
           Disponible: glibc-2.14.90-14.i686 (fedora)
               glibc = 2.14.90-14
           Disponible: glibc-2.14.90-24.fc16.4.i686 (updates)
               glibc = 2.14.90-24.fc16.4
Error: Paquete: glibc-devel-2.14.90-24.fc16.4.i686 (updates)
           Necesita: glibc = 2.14.90-24.fc16.4
           Instalado: glibc-2.14.90-24.fc16.6.i686 (@updates-testing)
               glibc = 2.14.90-24.fc16.6
           Disponible: glibc-2.14.90-14.i686 (fedora)
               glibc = 2.14.90-14
           Disponible: glibc-2.14.90-24.fc16.4.i686 (updates)
               glibc = 2.14.90-24.fc16.4
 Podría intentar utilizar el comando --skip-broken para sortear el problema
Podría intentar ejecutar: rpm- Va --nofiles --nodigest

LES AGRADEZCO EN LO QUE ME PUEDAN COLABORAR

Distribuir contenido Distribuir contenido