Asterisk no reconoce los tonos sip

Versión para impresiónSend by email

FAVOR NECESITO AYUDA , YA TENGO 5 DIAS BUSCANDO Y BUSCANDO
TENGO LAS LETRAS DEL TECLADO DIBUJADAS EL LOS DEDOS MIOS.

Tengo un numero sip comprado a una empresa de telefonía ip.
El problema que cuando constasta la IVR , presiono el 1 la cual está
programada para transferir a al anexo 33 este no hace nada.
No reconoce el la marcación de numero.
Revise el cli de asterisk ,
Veo que contesta la IVR y repite el mensaje de bienvenida tres veces
hasta que corta, mientras tanto yo presionó el número 1 en teléfono ,
pero nunca aparece nada en el CLI

Realice la prueba de colocar este numero sip en un ata , luego lo
ingrese a la central por una de las fxo la tarjeta zap y no tengo
problema la central responde transfiriéndome al anexo indicado el IVR
cuando presiono el 1

Esta es la configuración tengo en el trocal
Outgoing Settings
Trunk Name
canreinvite=no
dtmfmode=rfc2833
fromuser=AAAA
host=200.112.225.159
insecure=very
secret=XXXX
type=user
username=AAAA
disallow=all
allow=alaw
allow=ulaw
-------------------------------------------------------------------
Incoming Settings
USER Details
secret=XXXXX
type=user
context=from-trunk
canreinvite=no
dtmfmode=rfc2833
fromuser=AAAA
host=200.112.225.159
insecure=very

SALUDOS Y UN GRAN ABRAZO
JUAN CARLOS

Comentarios

Re: Asterisk no reconoce los tonos sip

Hola Juan,

ya que lo resolviste. Puedes escribir como lo hiciste para que le pueda servir a los demás?

Gracias

posiblemente no esta agregado

posiblemente no esta agregado la marcacion directa o los tonos no son reconocidos por que las lineas estan mal me pasa aveces me los reconoce y aveces no pero esa es la solucion que podria mensionar

eso puse y me los

eso puse y me los reconocio
rxgain=5.0
txgain=5.0

Distribuir contenido Distribuir contenido